Problem Opening JCS Documents - Nov 2025

This help was last updated: 05/12/2025

A recent update to Microsoft Office 365 is causing some users to have trouble opening certain documents with JCS. This is an evolving situation and this help text will be updated as we continue to investigate the problem.

Symptoms

Opening documents with the Documents Register or the Standard Documents Maintenance page can cause Word to freeze and become unresponsive. This usually only happens after a few documents have been opened successfully. When the problem occurs, to continue working, you will have to use the Windows Task Manager to force close Microsoft Word. This may then be followed by an "Automation Error", or other errors that cause JCS to crash.

Cause

The issue is only known to occur with users on the following versions of Office 365:

  • Version 2510 (Build 19328.20244) - Released 20.11.2025
  • Version 2510 (Build 19328.20232) - Released 18.11.2025
  • Version 2510 (Build 19328.20190) - Released 11.11.2025
  • Version 2510 (Build 19328.20178) - Released 04.11.2025
  • Version 2510 (Build 19328.20158) - Released 30.10.2025

Also, only certain Standard Documents, and documents made from those standard documents, trigger the problem. We have yet to determine which documents are affected.

To Fix

The issue no longer occurs in Office version:

  • Version 2511 (Build 19426.20170) - Released 03.12.2025

We recommend that all users affected by the issue update to the latest version of Office.

Other Workarounds

Close Word

The problem does not occur if you close the Word app every time after you have finished working with each document. After editing a document you may use the ribbon: JCS > Finished    to save it. If you then manually close the Word app (by clicking the X    in the top right of the Word window) before opening the next document, the problem will not occur.

Rollback Office to a Previous Version

The latest Office version known to not exhibit the problem is:

  • Version 2509 (Build 19231.20216) - Released 21/10/2025

Microsoft does not provide a simple user-interface to install a previous version of Office. Rolling back requires a user with Admin privileges to use Microsoft's Office Deployment Tool. Your IT department may be able to assist you with this, or you may contact us to perform the rollback. Depending on your internet connection speed, it typically takes about 10-15 minutes to download and install the previous version. After rolling back, we recommend disabling further Office updates, to prevent the problematic versions being automatically installed again. Updates should be turned back on when a fix is issued.

If your IT apply the rollback, they will require an xml configuration file like this:

<Configuration>
<Updates Enabled="TRUE" TargetVersion="16.0.19231.20216"/>
</Configuration>
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